Back to overview
Degraded

Intermittent DNS resolution issues

Jun 11 at 12:31pm BST
Affected services
Saffron Walden Datacentre
Maidenhead Datacentre
Veeam Platform Uptime

Resolved
Jun 23 at 05:11pm BST

We have implemented some additional resources into this network which resolve the issue we were experiencing. We will be making some additional changes to the network core in a future maintenance window.

Updated
Jun 12 at 04:01pm BST

Our engineers have implemented fixes on our network infrastructure and have fixed the majority of issues, customers should not be experiencing any network outages now.

The network status of our Maidenhead site remains 'Degraded' as we have identified some additional network enhancements that we will apply at a future date during a scheduled maintenance window.

Created
Jun 11 at 12:31pm BST

We are experiencing intermittent issues with DNS to certain providers, the network team are looking into this and we will provide further information on this as soon as possible.